Foro de Magerit
Mostrando 5 respuestas a los debates
  • Autor
    Entradas
    • #4573
      heribertopinzonr
      Participante

      Hola! en junio adquirí un módulo de metro, y fue bastante la emoción al recibirlo pero al probarlo, noté que en la pantalla los valores por ejemplo, en cada uno de las voces de tambor al editarlos, comenzaban a variar erráticamente. al cambiar al menú del secuenciador sucedía lo mismo en el largo de la secuencia, el bpm y y el tercer parámetro. Lo dejé descansar y volví a intentarlo: en cada ocasión que movía uno de los potenciómetros, volvía a suceder lo mismo. Traté de ver si el problema sería el ajuste de los potenciómetros, pero el problema persistía y persiste hasta el día de hoy.

      no sé si será algún bug que esté causando estos glitches, o si debo cambiar los potenciómetros

      adjunto un link con un pequeño video dónde se ve el problema

      https://drive.google.com/drive/folders/1zr4ZIlm5XbJGQR2gRKH5ju_0Oxnu4HMS?usp=sharing

      cualquier cosa sería de gran ayuda, el módulo es genial

      muchísimas gracias

      p.d: la pantalla llegó caída, pude ponerla en su lugar con un poco de cinta adhesiva eléctrica, ¿habrá algún pegamento específico para ese tipo de pantallas?

    • #4581
      Magerit
      Superadministrador

      Buenas, Heriberto! Te recomendamos actualizar el módulo a la última versión (v2.7.4). Hemos corregido varios problemas con la hysteresis en los potenciómetros y entradas CV. Además, recomendamos utilizar una PSU que no sea muy ruidosa.

      En cuanto a la pantalla, lamentamos el inconveniente. Todos los módulos son testados antes de ser enviados, lo más probable es que haya sufrido algún golpe durante el viaje. Utilizamos pegamento instantáneo Loctite para fijarlo al panel.

      Saludos!

    • #4605
      heribertopinzonr
      Participante

      Muchas gracias por la respuesta, pude actualizar el módulo y en efecto, los problemas con los potenciómetros mencionados, han sido solucionados; sin embargo por alguna razón el módulo piensa que esta siendo controlado externamente, el ícono de play/pausa está siempre en la pantalla, y en la ventana del secuenciador se encuentra la división de esa señal activa, y fluctuante. La función de play/pausa de la secuencia se activa aleatoreamente también.

      Adjunto video de ejemplo

      https://drive.google.com/folderview?id=18RPHXn-GskYh-OmztIoAKKal3u7NmXDa

      Gracias nuevamente

    • #4606
      Magerit
      Superadministrador

      Buenas tardes. Vamos a hacer un seguimiento de tu caso y trabajar en la lectura ADC de la entrada de reloj externo. Con la última actualización debe haber algún valor erróneo en el firmware. En los próximos días lo corregiremos. Un saludo!

    • #4607
      heribertopinzonr
      Participante

      Gracias por la atención y el seguimiento!

    • #4608
      Magerit
      Superadministrador

      A ti. Un saludo!

      • Esta respuesta fue modificada hace 1 mes, 3 semanas por Magerit.
Mostrando 5 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Iniciar sesión/Registrarse